Honda Fit Forums  

Go Back   Honda Fit Forums > Fit Forums > Electrical

Electrical Electrical, Audio, Lighting, ECU, Code Trouble Shooting etc.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2016, 09:31 PM
RLCMiesel RLCMiesel is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
RLCMiesel is on a distinguished road
Default Air Conditioning Fan Cutout

I'm wondering if someone can tell me what's going on with my air conditioning. I'm traveling at a consistent speed of 75 and a pattern repeats itself. The AC works fine for a long stretch, then the fan gradually slows to a slow speed but is still pushing cold air, though not enough volume to keep the car cool. I disengage the A/C switch and gradually the AC fan speeds up again to a normal speed and continues to push cold air for several minutes. Gradually the air warms up again. I reengage the A/C switch and cold air returns and once again everything is fine for awhile. Then the pattern repeats with the AC fan again slowing down. I have a 2007 Fit Sport model. The slowing fan is a new development this summer. Anybody know what's going on?
Reply With Quote
  #2  
Old 07-25-2016, 12:34 PM
claymore's Avatar
claymore claymore is offline
Administrator
 
Join Date: Apr 2009
Location: Far side of the moon
Posts: 3,574
claymore is on a distinguished road
Default

There is a thread somewhere on this problem. There is a resistor that controls the blower speed that gets messed up and somebody did a DIY on how to repair it. Hate to recommend them but it may be on the fitfreak site. It was a fairly common problem.
__________________
Reply With Quote
  #3  
Old 07-28-2016, 08:08 PM
RLCMiesel RLCMiesel is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
RLCMiesel is on a distinguished road
Default

Thanks. I'll try to track it down.
Reply With Quote
Reply

Bookmarks

Tags
a/c, air conditioning, fan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.